+1-323-909-4740 blog@hegars.com
mds9222i# sh run 

!Command: show running-config
!Time: Thu Oct  3 15:25:27 2019

version 6.2(9a)
power redundancy-mode redundant

feature iscsi
iscsi enable module 1
feature fcip

role name default-role
  description This is a system defined role and applies to all users.
  rule 5 permit show feature environment
  rule 4 permit show feature hardware
  rule 3 permit show feature module
  rule 2 permit show feature snmp
  rule 1 permit show feature system
username admin password 5 <blah>  role network-admin

ip domain-lookup
ip domain-name hegars.com
ip host mds9222i  192.168.51.200

aaa group server radius radius 

snmp-server user admin network-admin auth md5 0xblah
 priv 0xblah localizedkey
snmp-server host 192.168.15.184 traps version 2c public udp-port 1163
snmp-server host 192.168.15.184 traps version 2c public udp-port 1163
rmon event 1 log trap public description FATAL(1) owner PMON@FATAL
rmon event 2 log trap public description CRITICAL(2) owner PMON@CRITICAL
rmon event 3 log trap public description ERROR(3) owner PMON@ERROR
rmon event 4 log trap public description WARNING(4) owner PMON@WARNING
rmon event 5 log trap public description INFORMATION(5) owner PMON@INFO

fcip profile 1
  ip address 192.168.15.201

vsan database
  vsan 1 name "local" 

fcdomain fcid database
  vsan 1 wwn 21:00:00:1b:32:91:99:33 fcid 0x4e0000 area dynamic
  vsan 1 wwn 50:01:10:a0:01:1e:b7:bc fcid 0x4e0100 dynamic
  vsan 1 wwn 20:02:00:05:73:cb:e8:02 fcid 0x4e0101 dynamic
  vsan 1 wwn 10:00:00:05:73:cb:e8:01 fcid 0x4e0120 dynamic
  vsan 1 wwn 21:00:00:1b:32:91:04:24 fcid 0x4e0200 area dynamic

interface vsan1
  no shutdown
  description local

ip routing

switchname mds9222i

line console
line vty

iscsi virtual-target name iqn.2010-04.com.hegars:tape
  pWWN 50:01:10:a0:01:1e:b7:bc fc-lun 0x0000 iscsi-lun 0x0000
  advertise interface GigabitEthernet1/1
  all-initiator-permit
iscsi import target fc
iscsi authentication none
iscsi initiator ip-address 192.168.15.201
  vsan 1

boot kickstart bootflash:/m9200-s2ek9-kickstart-mz.6.2.9a.bin
boot system bootflash:/m9200-s2ek9-mz.6.2.9a.bin 

interface fc1/2
interface fc1/1
interface fc1/2
interface fc1/3
interface fc1/4
interface fc1/5
interface fc1/6
interface fc1/7
interface fc1/8
interface fc1/9
interface fc1/10
interface fc1/11
interface fc1/12
interface fc1/13
interface fc1/14
interface fc1/15
interface fc1/16
interface fc1/17
interface fc1/18

!Active Zone Database Section for vsan 1
zone name Zone1 vsan 1
    member pwwn 50:01:10:a0:01:1e:b7:bc
    member pwwn 21:00:00:1b:32:91:04:24
    member pwwn 20:02:00:05:73:cb:e8:02

zoneset name ZoneSet1 vsan 1
    member Zone1

zoneset activate name ZoneSet1 vsan 1
do clear zone database vsan 1

!Full Zone Database Section for vsan 1
zone name Zone1 vsan 1
    member pwwn 50:01:10:a0:01:1e:b7:bc
    member pwwn 21:00:00:1b:32:91:04:24
    member pwwn 20:02:00:05:73:cb:e8:02

zoneset name ZoneSet1 vsan 1
    member Zone1


interface fc1/1
  no shutdown

interface fc1/2
  no shutdown

interface fc1/3

interface fc1/4

interface fc1/5

interface fc1/6

interface fc1/7

interface fc1/8

interface fc1/9

interface fc1/10

interface fc1/11

interface fc1/12

interface fc1/13

interface fc1/14

interface fc1/15

interface fc1/16

interface fc1/17

interface fc1/18

interface iscsi1/1
  no shutdown

interface iscsi1/2

interface iscsi1/3

interface iscsi1/4

interface GigabitEthernet1/1
  ip address 192.168.15.201 255.255.255.0
  iscsi authentication none
  no shutdown

interface GigabitEthernet1/2

interface GigabitEthernet1/3

interface GigabitEthernet1/4

interface mgmt0
  ip address 192.168.51.200 255.255.255.0
  switchport speed 100
ip default-gateway 192.168.16.254

span session 1

Zones

add the WWN to the zone, even the perceived iscsi pWWN